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AGENDA

*Welcome!
*Session Learning Objectives

‘Presentation: Visualizing New York State Data: An
Overview of the Prevention Agenda and Community
Health Indicator Reports Dashboards and How to Use
Excel to Generate Your Own Visualizations

*Q&A

*Closing Remarks
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SESSION LEARNING OBJECTIVES

By the end of the session, learners will be able to:

1. Describe how to navigate the Prevention Agenda
(PA) and Community Health Indicator Reports
(CHIRS) dashboards

. Examine and interpret data

. Demonstrate how to extract data from the
dashboard

. Plot visualizations similar to displays on the
dashboards using 1) traditional means and 2) pivot
tables
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WELCOME!

NAILA KABIRA)
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OBJECTIVES

Dashboard:

» Describe how to navigate the
Prevention Agenda (PA) and Community
Health Indicator Reports (CHIRS)

dashboards

* Examine and interpret data
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Excel:
+ Demonstrate how to extract data from
the dashboards

Plot visualizations similar to displays
on the dashboards using 1) traditional

means and 2) pivot tables




OVERVIEW OF THE PA AND CHIRS

Prevention Agenda 2019-2024:
» The State’s health improvement plan

» A blueprint for state and local agencies to implement interventions that achieve objectives
set in each focus area

» 6 Priority Areas, each with a number of focus areas that each have their own goals,
objectives, and interventions

Community Health Indicator Reports:

» Developed in 2012

* Provides information across 15 health topics for NYS communities to assess performance

Department
of Health

Link to learn more about PA 2019-2024:
https://www.health.ny.gov/prevention/prevention agenda/2019-2024/index.htm




NAVIGATING TO THE DASHBOARDS

1. Go to health.ny.gov
2. Click on Health Data at the top menu of options

3. Select Data and Reports from the dropdown
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NAVIGATING TO THE DASHBOARDS

4. Choose a dashboard to view

Department of Health Individuals/Families  Providers/Professionals  Health Facilities  Health Data  AboutUs  Search

Data & Reports

DATA &

REPORTS

and see the full A-Z st of data pages and reports.

Dashboards

Community Health Dashboards

\EEe of the State Health I it Plan's priority areas: Reducing health disparities; Preventing chronic
diseases; Promoting a healthy and safe environment; promoting healthy women, infants, and chidren; Promoting well-being and preventing mental and
substance use disorders; and Preventing communicable diseases
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DATA ORGANIZATION

Topic Area

Indicators

County/Region

Socio- Sub-county
demographics (where
(where applicable) applicable)
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-Number of counties in NYS=62

-Current number of regions on the dashboard (uses DSRIP regions): 11

-New York State (excluding New York City), often referred to as ‘Rest of State’ (ROS), is also
presented

Total number of areas we present on the dashboards= 75 (State+counties+regions+R0OS),
not including sub-county



PERFORMANCE METRICS FOR EACH INDICATOR

Indicator Status

I!ldmat'_" s Indicates whether the objective has been met or not = .
(if applicable) ¢

Unmet

llndicator Performance
Indicator Compares data for the most recent time period for Improved
which data are available to data from the previous No Ghange

time period Worsened
N/A

Performance

Concern Level
Represents how a county is doing in comparison to [ +igh concem
Concern Level other counties in New York State based on a quartile |ederate Concern

5 q 5 Low Concern
distribution N/A or Suppressed

No Distribution

IEIDDMI . IDDD. P
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A good read on breaking data into chunks for coloring and mapping:
https://blog.datawrapper.de/interpolation-for-color-scales-and-maps/




VISUALIZATIONS

Tables

-Trends, bar charts, and tables for state and county/regions
-Maps for counties and sub-county data (where available)

To reference how to navigate the dashboards, check the User Guide:
https://apps.health.ny.gov/public/tabvis/PHIG Public/pa/#userguide

Things to remember when building visualizations:

*  Apply accessible formats, e.g., color-blind-friendly palates
. Maintain consistent formatting

*  Avoid clutter where possible

. Label appropriately

Resources:

- On choosing color-blind-friendly map schemes:
https://colorbrewer2.org/#type=sequential&scheme=BuGn&n=3
- On seeing how juxtaposing colors look for different types of color blindness:




https://davidmathlogic.com/colorblind/#%23844204-%231E1D1F-%23513177
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IMPORT THE DATA YOU NEED

Prevention Agenda Tracking/Dashboard

Prevention Agenda 2019-2024 Data Export Links

Dashboards

Technical Notes

User's Guide

Other Dashboards and
Useful Links

Contact Us
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For PA and CHIRS, data can be imported through the links in the Data Export panel. Data
are also available for download through open data:
https://data.ny.gov/browse?category=Health&utf8=%E2%9C%93 (search for the Prevention
Agenda or CHIRS)
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EXAMPLE: PLOTTING TREND GRAPHS
WITH COUNTY TREND DATA

Two ways:
1. Subsetting and plotting for one indicator

2. Using a pivot table

Youk | Department
STATE | of Health

11



1. SUBSETTING AND PLOTTING

Steps:
a. Apply afilter to the headers (which are the columns in the dataset)

b. Make selections for an indicator and county/region

5 = 5 E 7 G

I_ County Name - lvm.eymea Number| - | Priority Areal | Focus Area Number ~ | Focus Areal - | Indicator Order on County Dashboard ~ Indicator 1~ [indicator = [evknt Count/Rate| | Average Number of D4

zg 0 Improve Health 0 Improve Healt 2] sohtoz

Allegany 0 improve Health 0 Improve Healt

Broome 0 Improve Health 0 Improve Healt

Cattaraugus oim aith al Sort by Color

Cayuga om alth

Chautauqua

Chemung 0 Improve Healt

Chenango e 0 Improve Healt

Clinton 0 Improve Healt

Columbia 0 Improve Health 0 Improve Healt Tert Eiter:

Cortlan 0 Improve Health 0 Improve Healt

Delaware 0 improve Health 0 Improve Healt

Dutchess 0 Improve Health 0 Improve Healt

erie 0 Improve Health 0 Improve Healt vear provider, age-adjusted percentage

essex 0 Improve Health 0 Improve Healt o Assautreated hos er 10,000 population
0 improve Health 0 Improve Healt
0 Improve Health 0 Improve Healt
0 improve Health 0 Improve Healt

2l satzron

. < between Hisp: -
cault. elated hospitlizations,raio of rates between low-income ZIP Codes an:

a. Copy the filtered rows and columns and paste onto a new Sheet

b. Select a blank cell, go to Insert at the top ribbon, and choose the line graph icon

c. Right click the blank display and choose ‘Select Data...’




1. SUBSETTING AND PLOTTING

f.

Under Legend Entries (Series): choose the values to populate the y-axis with, in this

case the Percentage/Rate/Ratio and 2024 Objective

g. Under Horizontal (Category) Axis Labels: Choose the data years the values

correspond to

NEW
YORK
STATE

Department
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ffor Tindicator Event

percentag
Percentag
percentag
percentag
Percentag
percentag
percentag
percentag
percentag
Percentag

NWisasure|

35,196
34,782
35,485
35,631
36,905
36,337
35,765
35,533
47305
4,185

147,390 Percent.
147,445 Percent
149,086 Percent.
153,623 Percent.
153,684 Percent.
155,191 Percent.
157,176 Percent.
156,405 Percent.
203,393 Percent.
181,421 Percent

[Cower Lim Upper Lir Data ComiQuartile

7034 05

22.8]
23]
22.]
22.8]
22.8]
22.8]
22.8]
22.8]
22.]
22.8]

Data vears
2012
2013
2014
2015}
2016)
2017]
2014]
2019)
2020)
2021

Date Sour
Vital Reco
Vital Reco
Vital Reco
Vital Reco
Vital Reco
Vital Reco
Vital Reco
Vital Reco
Vital Reco
Vital Reco

Select Data Source
Chart data range: ||

Series panel.

Legend Entries (Series)

Horizontal (Category) Axis Labels

X

EY

The data range is too complexto be displayed. If a new range is selected, it il replace all of the series in the

{Hadd | PEdt | X Remove

Feat

Percentage/Rate/Ratio
2024 Objective

2012
2013
2014
2015
2016

Hidden and Empty Cells

Goncel
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SUBSETTING AND PLOTTING

h. Use formatting tools to change from simple lines to an appropriately labeled line
graph

Percentage of deaths that are premature (before age 65 years),
New York State

228 238 238 33 2 234 g gp7 233
[ b 5 & 2 2 o

— o
24 PAObj=228
T
35
: \/\/\
—
25

2012 2013 2014 2015 2016 207 2018 2018 2020 2021
Year
©-Percentage/Rate/Ratio  ——2024 Objective

24.4
©

Data source: Vital Records, data as of July 2023
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-Add title and axes labels

-Apply appropriate font sizing

-Set the starting point of the y-axis to 0 (often good practice but can vary depending on the
need. If smaller changes are important but are becoming invisible because the axis starts at
0, it may be worthwhile to make an exception and start the axis at another value to
highlight the change)

-Add data markers

-Add Objective reference line (if applicable)

-Add data labels, at least for the first and last data points if it gets too crowded to include
all

-Add the data source and any relevant footnotes
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2. USING A PIVOT TABLE

Steps:

a. Select data you want to
work with

From the top ribbon, click
Insert>Table

Then Insert>PivotTable.
Select the table just
generated

Open the pivot table on a
new worksheet
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Fields are all the
columns in the
selected data

;

| pivotrable Fieas

Filters: The field(s) by which to subset the data

Rows: The field(s) whose values are needed as rows in the table
Columns: The field(s) whose values are needed as columns in the table
Values: The field(s) upon which a calculation can be applied. If the field is
a character, Excel will tend to ‘count’ the different types of values
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2. USING A PIVOT TABLE

e. Populate the 4 boxes below with the f. Click on PivotTable Analyze>PivotChart and
fields as shown: choose a Line graph:

PivotTable Fields
Help  Acobat | pivotTable Analyze|  Design
Chooseft epor &~ et |

B | b= [Ee (60 = ) E = =l

= | [3 B E | @ G =8 (@] 5
Refresh ChangeData | Clear Select Move | Fields, ltems, PivotChart Recommended
v Source~ ~ &Sets ~

~ PivotTable PivotTables

Data Adions Calculations Tools

Insert Chart

All Charts

. Breil

i col
e i

@ e
E
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2. USING A PIVOT TABLE

g. Right click one of the gray buttons and h. Use the same formatting tools as when
select “Hide All Field Buttons on Chart: traditionally plotting a graph to transform to
an appropriately labeled line graph:

CountyName +¥ Indicator +¥

Sum of Percentage/Rate/Ratio| Sum of 2024 Cbiective Percentage of deaths that are premature (before age 65 years),
Move Up New York State

Move to Beginning 239 238 24
A 236 . 234
= % 2 232 2 - 228 227

" Move to Report Filter - PAOb]=22.8

Il Move to Axis Fields (Categories)

= Moveto Legend Fields (Series)

2012 2013 2014 2015 2016 2017 203 Hide Value Field Buttons on Chart

DataYears * Hide All Field Buttons on Chart

X Remove Field

[ Value Field Settings...

2012 2013 2014 2015 2016 2017 2018 2019 2020 2021
Year
—==Percentage/Rate/Ratio  ———2024 Objective
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Note: Will need to rename the values in the legend. But they can’t take the same name as
an existing column, so will need to rename to something different, or (as | did above) add a
space after the names to differentiate from the original



2. USING A PIVOT TABLE

i. Click on the chart and then PivotChart Analyze>Insert Slicer (essentially filters).
j- Select the fields you want to filter by and click ‘OK’

k. The line graph will now populate based on your selections

Parcentaga of deaths that are pramatura (bsfore aga 65
vears), New York State
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LIST OF RESOURCES

New York State Department of Health data and reports: https://www.health.ny.gov/statistics/

Health data on Open NY (a data hub): htips://data.ny.gov/browse?category=Health&utf8=%E2%9C%93

* Main page: htips://data.ny.qov/

About the Prevention Agenda: https://www.health.ny.gov/prevention/prevention_agenda/2019-2024/index.htm

User’s guide on navigating the Prevention Agenda and similar dashboards:
https://apps.health.ny.gov/public/tabvis/PHIG_Public/pa/#userguide

A good read on breaking data into chunks for coloring and mapping: https://blog.datawrapper.de/interpolation-for-
color-scales-and-maps/

On choosing color-blind-friendly map schemes: https://colorbrewer2.org/#type=sequential&scheme=BuGn&n=3

On seeing how colors look for different types of color blindness:
https://davidmathlogic.com/colorblind/#%23844204-%231E1D1F-%23513177
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QUESTIONS?
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CLOSING REMARKS
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CLOSING REMARKS

NYSPHC Training and

" LMS FOR FELLOWS: Resources Website

COMPLETE A QUIZ

NYLearnsPH LMS https://www.nylearnsph.com

Welcome to the LMS!

This guide outlines how to complete a quiz for the Certificate Program.

Here's how to get started: oo o’s
*8 28080008

*8 & e
e Please see the for steps to enroll * 0 ':.

. @
in the NYSPHC Certificate Program. 80 e3%. o2

e 49 &9 08
Step 1: Log In - Start by navigating to the NYlLearnsPH Log_in Page (shown below) and log in using .

your username and password.
S08080 & @

¥5¥K Department [ 1111 L ] [ 1111}
STATE | of Health
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SHOUT OUT
NYSPHC Training and Resources Website

& Supervisor Resources Public Consulting Grou

ck Spotlights & Shout Outs! NYSPHC Public ¢

New York Public Health Corps

Fellowship Program
ell us about a colleague or a

Supervisor doing an AMAZING

job and you just want to
R SHOUT IT OUT to the NYSPHC

{ XS Team and Fellows!
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NYSPHC SUMMIT 2025 UPDATES

e Applicants will be notified if their abstract submission has been
accepted by February 28th, 2025.
e Registration is now open!

New York State
Department of Health

June 10-11, 2025
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NYSPHA PUBLIC HEALTH PARTNERSHIP CONFERENCE

Reminder:

Registration for the New York State Public Health
Association 2025 Public Health Partnership Conference is
now open

The conference will be held April 30 — May 2 in Ilthaca, NY

If you are interested in attending, please discuss with your
supervisor

For those who are interested and have supervisor
approval to attend, please submit your travel request
paperwork to your Regional FPC by February 14, 2025.
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NYSPHC UPCOMING EVENTS

NYSPHC Poster « March 7, 2025
Development Training < 10am-11am

 March 12, 2025
* 12:30pm-2:30pm

Presentation Training + 1:30pm-2:30pm

[NYSPHC Consortium

NYSPHC Educational
Series

. April 9th, 2025

NYSPHC Oral ] March 14, 2025
}- 12:00pm-1:00pm
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THANK YOU!
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