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AGENDA

*Welcome!
*Session Learning Objectives

‘Presentation: Visualizing New York State Data: An
Overview of the Prevention Agenda and Community
Health Indicator Reports Dashboards and How to Use
Excel to Generate Your Own Visualizations

*Q&A

*Closing Remarks

York | Department
STATE | of Health




SESSION LEARNING OBJECTIVES

By the end of the session, learners will be able to:

1. Describe how to navigate the Prevention Agenda
(PA) and Community Health Indicator Reports
(CHIRS) dashboards

. Examine and interpret data

. Demonstrate how to extract data from the
dashboard

. Plot visualizations similar to displays on the
dashboards using 1) traditional means and 2) pivot
tables

York | Department
STATE | of Health




WELCOME!

NAILA KABIRA)
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OBJECTIVES

Dashboard:

« Describe how to navigate the
Prevention Agenda (PA) and Community
Health Indicator Reports (CHIRS)

dashboards

 Examine and interpret data
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Excel:
« Demonstrate how to extract data from
the dashboards

* Plot visualizations similar to displays
on the dashboards using 1) traditional

means and 2) pivot tables




OVERVIEW OF THE PA AND CHIRS

Prevention Agenda 2019-2024.
The State’s health improvement plan

A blueprint for state and local agencies to implement interventions that achieve objectives
set in each focus area

6 Priority Areas, each with a number of focus areas that each have their own goals,
objectives, and interventions

Community Health Indicator Reports:

* Developed in 2012

* Provides information across 15 health topics for NYS communities to assess performance
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NAVIGATING TO THE DASHBOARDS

1. Go to health.ny.gov

2. Click on Health Data at the top menu of options

3. Select Data and Reports from the dropdown
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https://www.health.ny.gov/

NAVIGATING TO THE DASHBOARDS

4. Choose a dashboard to view

NEW
ORK ial wel .
g‘/_ YORK  An official website of New York State.  H

Department of Health Individuals/Families Providers/Professionals Health Facilities Health Data About Us Search

Data & Reports

View key Department of Health dashboards, access downloadable datasets, and see the full A-7Z list of data pages and reports.

Dashboards

Community Health Dashboards

= | Prevention Agenda
= racking progress on ine implementation of the State Health Improvement Plan’s priority areas: Reducing health disparities; Preventing chronic

=y diseases; Promoting a healthy and safe environment; promoting healthy women, infants, and children; Promoting well-being and preventing mental and
' substance use disorders; and Preventing communicable diseases

— I Community Health Indicator Reports (CHIRS) I =y Leading Causes of Death
Tracking the health of New Yorkers across communicable E Top causes of all deaths and premature deaths, and estimated
diseases, chronic diseases, and behavioral and health risk = life expectancy in New York
factors
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DATA ORGANIZATION

Topic Area

Indicators

County/Region

Socio- Sub-county
demographics (where

(where applicable) applicable)
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PERFORMANCE METRICS FOR EACH INDICATOR

Indicator Status

Il_ldlcat(_" Status Indicates whether the objective has been met or not " .
(if applicable) %

Indicator Performance

Indicator Compares data for the most recent time period for Improved
which data are available to data from the previous No Change

time periOd Worsened
MN/A

Performance

Concern Level

Represents how a county is doing in comparison to  Jxigh concemn
Concern Level  other counties in New York State based on a quartile |"oderate Concern

e a. o
distribution ow Concemn
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N/A or Suppressed
No Distribution




VISUALIZATIONS

2 then

Select Priority Area

Prevent Chronc Diseases

State Trends

Select Indicator
15 - Prev >

ator Status
&t

Priority Area

Select Indicator

fove Heath Status and Reauce Disparties v |1~ Percentage of deatns tnat are premature (before age 65 years)

Percentage of deaths that are premature (before age 65 years), 2021

Prevention Agenda
Total

Gender

Race and Ethnicity

Low-income ZIP Code

Region

2024 Objective

New York State

Male

Female

White NH

Black NH

Asian/PI NH

Hispanic

Low-income ZIP Code
Non-low-income ZIP Code
NYC

NYS excl NYC

Select Year Select Group(s)

v [202 ~] [

Percent

PA Objective 22.8
|

Percent

who have a regular health care provider, age-adjusted percentage, 2021

lect County on Map

Quartile (Q) Distribution

W High Concem
Moderate Concem

ow Concern

Q1: 769-<84.1
Q2: 84.1-<880

Q3-04: 880-945

S

Titage of 24-35-month old children with the 4:3:1:3:3:1:4 immunization series, 2021

Region

Long Island

New York City

Mid-Hudson

Capital Region

Mohawk Valley

North Country

County/Region Fully immunized children

Nassau
Suffolk

LONG ISLAND
Bronx

Kings

New York

Queens

Richmond

NEW YORK CITY
Dutchess

Orange

Putnam

Rockland

Sullivan

Ulster
Westchester
MID-HUDSON
Albany

Columbia

Greene
Rensselaer
Saratoga
Schenectady
CAPITAL REGION
Fulton

Herkimer
Montgomery
Otsego

Schoharie
MOHAWK VALLEY
Clinton

Frankiin

Warren
Washington

Essex

Hamilton

NORTH COUNTRY

Children aged 24-35
months

14,862
15,948
30,810
19,591

35,536
14,638
26,874

5,401
102,040

Percent
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IMPORT THE DATA YOU NEED

Prevention Agenda TrackingDashboard

Prevention Agenda 2019-2024 Data Export Links

Dashboards State Most Recent Data
State Trend Data
Demographic Data

County Most Recent Data
County Trend Data

Sub-County Data

Technical Notes

User's Guide

Other Dashboards and
Useful Links

Contact Us
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EXAMPLE: PLOTTING TREND GRAPHS
WITH COUNTY TREND DATA

Two ways:
1. Subsetting and plotting for one indicator

2. Using a pivot table
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1. SUBSETTING AND PLOTTING

Steps:

a. Apply a filter to the headers (which are the columns in the dataset)

b. Make selections for an indicator and county/region

a3 B C D E F G | J
|Count\.r Name| - feriority Area Number| ~ | Priority Area| v | Focus Area Number| ¥ |Focus Area| ¥ | Indicator Order on County Dashboard ~ Indicatorlll v|Inc1ic:a‘cor - IE\.' nt Count/Rate| ~ | Average Number of D
My 0 Improve Health 0 Improve Heall 2] SotAtoZ ]

Allegany 0 Improve Health 0 Improve Heali
Broome 0 Improve Health 0 Improve Heall
Cattaraugus 0 Improve Health 0 Improve Heali Sort by Color
Cayuga 0 Improve Health 0 Improve Heali
Chautauqua 0 Improve Health 0 Improve Heali
Chemung 0 Improve Health 0 Improve Heali
Chenango 0 Improve Health 0 Improve Heali
Clinton 0 Improve Health 0 Improve Heall
Columbia 0 Improve Health 0 Improve Heall Text Filters
Cortland 0 Improve Health 0 Improve Heall
Delaware 0 Improve Health 0 Improve Heali Search

Dutchess 0 Improve Health 0 Improve Heali | (Select AllY

Erie 0 Improve Health 0 Improve Heali ¥ Adults who have a regular health care provider, age-adjusted percentage

Essex 0 Improve Health 0 Improve Healt Assault-related hospitalizations, rate per 10,000 population

Franklin 0 Improve Health 0 Improve Heali Assault-related hospitalizations, ratio of rates between Black non-Hispanics and \
Fulton 0 Improve Health 0 Improve Heall
Genesee 0 Improve Health 0 Improve Heall

2] sertZton

Assault-related hospitalizations, ratic of rates between Hispanics and White non-

Assault-related hospitalizations, ratio of rates between low-income ZIP Codes an
Sl e i i i innnn aod

a. Copy the filtered rows and columns and paste onto a new Sheet

b. Select a blank cell, go to Insert at the top ribbon, and choose the line graph icon

c. Right click the blank display and choose ‘Select Data...’




1. SUBSETTING AND PLOTTING

f. Under Legend Entries (Series): choose the values to populate the y-axis with, in this

case the Percentage/Rate/Ratio and 2024 Objective

g. Under Horizontal (Category) Axis Labels: Choose the data years the values

correspond to

tor lIndicator Event CouAverage h Measurel Percentage/Rate/Ratio |Lower Lim Upper Lim Data Comi Quartile | 2024 ObjeJObjectivle Data Years Date Sour
Percentag 35,196 147,390 Percent 23.9 22 8New Yor 2014 Vital Reco
Percentag 34,782 147445 Percent 23.6) 22.8New Yor 2013 vital Reco
Percentag 35,445 149,086 Percent 23.5] 22.8|New Yor 2014 Vital Reco
Percentag 35,631 153,623 Percent 23.2] 22 8New Yor 2015 Vital Reco
Percentag 36,905 153,684 Percent 24 22 8New Yor 2016 Vital Reco
Percentag 36,337 153,191 Percent 23.4 22.8|New Yor 2017 vital Reco
Percentag 35,765 157,176 Percent 22.8 22.8MNew Yor 2018 Vital Reco
Percentag 35,533 156,405 Percent 22.7) 22 8New Yor 20194 Vital Reco
Percentag 47,305 203,393 Percent 23.3 22.8New Yor 20208 vital Reco
Percentag 44,185 181,421 Percent 24.4' 22.8|New Yor 2021 vital Reco

Select Data Source ? b4

Chart data range: || +

The data range is too complex to be displayed. If a new range is selected, it will replace all of the series in the
Series panel.

= - =
£ switch Row/Column

Legend Entries (Series) Horizontal [Category] Axis Labels
i Add 7 Edit > Remove 7 Edit

2012

2013

2014

2015

2016

Hidden and Empty Cells Cancel

Percentage/Rate/Ratio
2024 Objective
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SUBSETTING AND PLOTTING

h. Use formatting tools to change from simple lines to an appropriately labeled line

graph

AN

2012 2013 2014 2015 2016 2017 2018 2019 2020 2021

NEW
YORK
STATE

Department
of Health

Percentage of deaths that are premature (before age 65 years),

New York State

23.9 23.6 23.8 232
[C, ) © o

PA Obj = 22.8

2012 2013 2014 2015 2016 2017 2018 2019
Year
©—Percentage/Rate/Ratio  =——=2024 Objective

Data source: Vital Records, data as of July 2023

2020




2. USING A PIVOT TABLE

Steps:

a. Select data you want to
work with

From the top ribbon, click
Insert>Table

Then Insert>PivotTable.
Select the table just
generated

Open the pivot table on a
new worksheet
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Fields are all the
columns in the
selected data

w5
PivotTable Fields

Filters: The field(s) by which to subset the data

Rows: The field(s) whose values are needed as rows in the table
Columns: The field(s) whose values are needed as columns in the table
Values: The field(s) upon which a calculation can be applied. If the field is
a character, Excel will tend to ‘count’ the different types of values




. USING A PIVOT TABLE

f. Click on PivotTable Analyze>PivotChart and
choose a Line graph:

e. Populate the 4 boxes below with the

fields as shown:

PivotTable Fields

Choose fields to add to report:
Search

[ Average Number of Denominator/Rate
[] Measure Unit
Percentage/Rate/Ratio
[] Lower Limit of 95% CI
[] Upper Limit of 95% CI
[] Data Comments

[] Quartile

2024 Objective

[[] Objective Region

Data Years

[] Date Source

More Tables...

Drag fields between areas below:

Filters Columns
County Name 2 Values

Indicator

Rows = Values
Data Years Sum of Percentage/Rate/Ratio
Sum of 2024 Objective A

Help Acrobat PivotTable Analyze Design
= D [h == ;=]
= £ i$ iR 2

Refresh Change Data Clear Select  Move
= Source v ~  PivotTable

Data Actions

C

7 i

Fields, ltems, PivotChart fecommended
& Sets ~ PivotTables

Calculations Tools

Insert Chart

All Charts

Id) Recent
Templates
p

XY (Scatter)
Map
Stock

Surface
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2. USING A PIVOT TABLE

g. Right click one of the gray buttons and h. Use the same formatting tools as when
select “Hide All Field Buttons on Chart: traditionally plotting a graph to transform to
an appropriately labeled line graph:

= =

County Mame »T Indicator 71

Sum of Percentage/Rate /Ratio| Sum of 2024 Obiective | Percentage of deaths that are premature (before age 65 years),
=0 Move Up New York State
30
25
Maowe to Beginning 24.4
o5 239 238 : _ 24 234 23.3 '

— —— T 7

PA Obj=22.8

Maowe to Report Filter i 20
Movwe to Axis Fields (Categories)
Mowve to Legend Fields (Series) 15

. r - - . . . 10
2012 2013 2014 2015 2016 2017 201; Hide Value Field Buttens on Chart

DataYears = Hide All Field Buttons on Chart 5

5
~ > Remove Field

0
2012 2013 2014 2015 2016 2017 2018 2019 2020 2021
Year
=== Percentage/Rate/Ratio = 2024 Objective

|__'ﬂ Yalue Field Settings...
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. USING A PIVOT TABLE

I. Click on the chart and then PivotChart Analyze>Insert Slicer (essentially filters).

j. Select the fields you want to filter by and click ‘OK’

K. The line graph will

NEW
YORK
STATE

Department
of Health

now populate based

on your selections

Formulas Data Review  View Acrobat

— h
=) B
=7 =]
Insert Filter
Slicer Pmeline Connections

Automate Help Design

R o

Change Data | Clear Move | Fields, ltems,
Source ¥ v Chat 8 Sets ~

Filter Data Adtions Calculations

2024 Objective
23.9 22.8
23.6 22.8
238 22.8

Format

Field Field

List  Buttons >
Show/Hide

Insert Slicers ? X Priority Area

= %
Improve Health Status ...
County Name

[] Priority Area Number
Priority Area D e cabl
[] Focus Area Number

[] Foeus Area

[ indicator Order on County Das...
[] Indicatar ID

7| Indicator

[] Event Count/Rate

[] Average Number of Denominat...
[ Measure Unit

[ Percentage/Rate/Ratio

[ Lower Limit of 95% CI

[ Upper Limit of 95% CI

[] pata Comments

[ Quartile

[] 2024 Objective
- Potentially prevent...

t Chronic Diseases

Indicator
Adults who havear...
Percentage of adult...

Percentage of deat...

239 238
[co—

Percentage of deaths that are premature (before age 65

years), New York State

238 35 2 234 244

28 27 233 )
—— M

PAObj=22.8

2012 2013 2014 2015 2016 2017 2018 2019 2020 2021

Year

=—==—Percentage/Rate/Ratio 2024 Objective

County Name
Albany
Allegany
Bronx
Broome
Capital Region
Cattaraugus
Cayuga

Central NY

Potentially prevent...

Potentially prevent...
Premature deaths (...

Premature deaths (...




LIST OF RESOURCES

New York State Department of Health data and reports: hitps://www.health.ny.gov/statistics/

Health data on Open NY (a data hub): https://data.ny.gov/browse?category=Health&utf8=%E2%9C %93

 Main page: https://data.ny.gov/

About the Prevention Agenda: https://www.health.ny.gov/prevention/prevention_agenda/2019-2024/index.htm

User’s guide on navigating the Prevention Agenda and similar dashboards:
https://apps.health.ny.qgov/public/tabvis/PHIG Public/pa/#userquide

A good read on breaking data into chunks for coloring and mapping: https://blog.datawrapper.de/interpolation-for-
color-scales-and-maps/

On choosing color-blind-friendly map schemes: hiips://colorbrewer2.org/#type=sequential&scheme=BuGn&n=3

On seeing how colors look for different types of color blindness:
https://davidmathlogic.com/colorblind/#%23844204-%231E1D1F-%23513177
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https://www.health.ny.gov/statistics/
https://data.ny.gov/browse?category=Health&utf8=%E2%9C%93
https://data.ny.gov/
https://www.health.ny.gov/prevention/prevention_agenda/2019-2024/index.htm
https://apps.health.ny.gov/public/tabvis/PHIG_Public/pa/#userguide
https://blog.datawrapper.de/interpolation-for-color-scales-and-maps/
https://blog.datawrapper.de/interpolation-for-color-scales-and-maps/
https://colorbrewer2.org/#type=sequential&scheme=BuGn&n=3
https://davidmathlogic.com/colorblind/#%23844204-%231E1D1F-%23513177

QUESTIONS?
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CLOSING REMARKS
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CLOSING REMARKS

NYSPHC Training and

" LMS FOR FELLOWS: Resources Website

COMPLETE A QUIZ

NYLearnsPH LMS https://www.nylearnsph.com

Welcome to the LMS!

This guide outlines how to complete a quiz for the Certificate Program.

Here's how to get started: oo o’s
*8 28080008

*8 & e
e Please see the for steps to enroll * 0 ':.

. @
in the NYSPHC Certificate Program. 80 e3%. o2

e 49 &9 08
Step 1: Log In - Start by navigating to the NYlLearnsPH Log_in Page (shown below) and log in using .

your username and password.
S08080 & @

¥5¥K Department [ 1111 L ] [ 1111}
STATE | of Health
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SHOUT OUT
NYSPHC Training and Resources Website

& Supervisor Resources Public Consulting Grou

ck Spotlights & Shout Outs! NYSPHC Public ¢

New York Public Health Corps

Fellowship Program
ell us about a colleague or a

Supervisor doing an AMAZING

job and you just want to
R SHOUT IT OUT to the NYSPHC

{ XS Team and Fellows!
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NYSPHC SUMMIT 2025 UPDATES

e Applicants will be notified if their abstract submission has been
accepted by February 28th, 2025.
e Registration is now open!

New York State
Department of Health

June 10-11, 2025
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NYSPHA PUBLIC HEALTH PARTNERSHIP CONFERENCE

Reminder:

Registration for the New York State Public Health
Association 2025 Public Health Partnership Conference is
now open

The conference will be held April 30 — May 2 in Ilthaca, NY

If you are interested in attending, please discuss with your
supervisor

For those who are interested and have supervisor
approval to attend, please submit your travel request
paperwork to your Regional FPC by February 14, 2025.
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NYSPHC UPCOMING EVENTS

NYSPHC Poster « March 7, 2025
Development Training < 10am-11am

 March 12, 2025
* 12:30pm-2:30pm

Presentation Training + 1:30pm-2:30pm

[NYSPHC Consortium

NYSPHC Educational
Series

. April 9th, 2025

NYSPHC Oral ] March 14, 2025
}- 12:00pm-1:00pm
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THANK YOU!

York | Department
STATE | of Health

2/12/2025 |13



Department
of Health

2/12/2025 | 14



	February 2025 NYSPHC Ed Series.pdf
	New York State Public Health Corps Fellowship Program
	agenda
	Session learning objectives
	Welcome!�Naila Kabiraj
	Questions?
	Closing remarks
	Closing remarks
	Shout Out
	Nysphc Summit 2025 Updates 
	NYSPHA Public Health Partnership Conference
	NYSPHC Upcoming events 
	Thank you!
	Slide Number 14

	February 2025 Educational Series_Visualizing New York State Data_EDCC Aproved.pdf
	Visualizing New York State Data��An overview of the Prevention Agenda and Community Health Indicator Reports dashboards and how to use Excel to generate your own visualizations
	Objectives
	Overview of the PA and CHIRS
	Navigating to the dashboards
	Navigating to the dashboards
	Data Organization
	Performance metrics for each indicator
	Visualizations
	Slide Number 9
	Import the data you need
	Example: Plotting Trend graphs�with county trend data
	1. Subsetting and plotting
	1. Subsetting and plotting
	Subsetting and plotting
	2. Using a pivot table
	2. Using a pivot table
	2. Using a pivot table
	2. Using a pivot table
	List of resources


